пара вопросов

Ваши пожелания об улучшении сайта и форума и замечания
Аватара пользователя
bazilio
Ёжик
Сообщения: 903
Зарегистрирован: 22.07.2011 17:57
Откуда: Калтан
Контактная информация:

Re: пара вопросов

Сообщение bazilio » 27.07.2012 12:58

Вот с телефона. :)
Хоть и сплю долго да ем часто, зато хожу медленно! В поход возьмете?

Аватара пользователя
ириска
Ёжик
Сообщения: 2363
Зарегистрирован: 11.09.2011 21:34
Откуда: Новокузнецк

Re: пара вопросов

Сообщение ириска » 28.07.2012 1:00

Получилооось :)

Аватара пользователя
турыст
Ёжик
Сообщения: 2904
Зарегистрирован: 04.09.2012 17:59

Re: пара вопросов

Сообщение турыст » 29.09.2012 0:27

И вопрос №3

Есть проблема с авторизацией. Она только у меня или её юзают все пользователи?

Конкретика : Приходится проходит процедуру входа в систему не только при новом входе на сайт, но иногда и во время одной сесии.

Это лечится?

Аватара пользователя
greyfox
Ёжик
Сообщения: 2413
Зарегистрирован: 19.09.2009 7:22
Откуда: Новокузнецк
Контактная информация:

Re: пара вопросов

Сообщение greyfox » 29.09.2012 16:21

А галочка "запомнить" при входе не помогает?

Аватара пользователя
retarvera
Ёжик
Сообщения: 446
Зарегистрирован: 21.08.2009 18:08
Откуда: Междуреченск

Re: пара вопросов

Сообщение retarvera » 29.09.2012 17:26

Возможно это поможет:
В Internet Explorer нажмите кнопку Сервис и выберите команду Свойства обозревателя.
Перейдите на вкладку Содержание.
В Автозаполнение щелкните Настройка.
Установите флажки используемых параметров автозаполнения.
Дважды щелкните ОК.

Аватара пользователя
greyfox
Ёжик
Сообщения: 2413
Зарегистрирован: 19.09.2009 7:22
Откуда: Новокузнецк
Контактная информация:

Re: пара вопросов

Сообщение greyfox » 29.09.2012 17:38

Насколько я понимаю автозаполнение не играет роль при авторизации, тут cookie используются. Кука есть - есть авторизация, нет или вышел срок жизни, то просит логин.
Последний раз редактировалось greyfox 29.09.2012 18:00, всего редактировалось 3 раза.

Аватара пользователя
турыст
Ёжик
Сообщения: 2904
Зарегистрирован: 04.09.2012 17:59

Re: пара вопросов

Сообщение турыст » 29.09.2012 17:58

Куки отвечают за автоматическую авторизацию на сайтах и в сетях.
Юзаю CoolNovo от Хрома
Может проблема внём?

Аватара пользователя
greyfox
Ёжик
Сообщения: 2413
Зарегистрирован: 19.09.2009 7:22
Откуда: Новокузнецк
Контактная информация:

Re: пара вопросов

Сообщение greyfox » 29.09.2012 18:00

При входе на сайт есть ли в адресной строке после названия сайта строка типа "sid=.....". Если да то судя по всему вместо cookies ваш браузер пользует сессии, и при следующем заходе на форум придется залогиниться снова, или при истечении времени сессии (оно вроде задается на HTTP-сервере). Если проще проверьте настройки - включены ли Cookies. Либо браузер просто не принимает их именно с форума. Соцсети работают нормально?

Ну и контрольно - проверка в других браузерах.

Аватара пользователя
турыст
Ёжик
Сообщения: 2904
Зарегистрирован: 04.09.2012 17:59

Re: пара вопросов

Сообщение турыст » 29.09.2012 18:35

О! Ё!
из всего тобой написанного я понял только слово - нафиг.
Попробую пересесть на классический Хром.
Спасибо ))

Аватара пользователя
DomNK
Ёжик
Сообщения: 10845
Зарегистрирован: 24.04.2007 16:11
Откуда: Новосибирск
Контактная информация:

Re: пара вопросов

Сообщение DomNK » 29.09.2012 20:24

Можно еще попробовать почистить куки разок.

Аватара пользователя
verchiklib
Ёжик-альпинистка
Сообщения: 5096
Зарегистрирован: 26.07.2009 0:13
Откуда: Междуреченск
Контактная информация:

Re: пара вопросов

Сообщение verchiklib » 04.01.2014 1:24

можете пояснить, почему дома с ноута захожу на форум под своим паролем и выскакивает реклама, которая видна не зарегистрированным пользователям?adblock plus ее блокирует, остаются пустые места, но сам факт. А с компа дома все норм.

Аватара пользователя
DomNK
Ёжик
Сообщения: 10845
Зарегистрирован: 24.04.2007 16:11
Откуда: Новосибирск
Контактная информация:

Re: пара вопросов

Сообщение DomNK » 04.01.2014 1:46

Реклама показывается только неавторизованным пользователям. Можно скриншот где видно что есть реклама и видно что авторизована на форуме?

Аватара пользователя
verchiklib
Ёжик-альпинистка
Сообщения: 5096
Зарегистрирован: 26.07.2009 0:13
Откуда: Междуреченск
Контактная информация:

Re: пара вопросов

Сообщение verchiklib » 04.01.2014 8:42

сфотала
Изображение

При включенном adblock пустое окошко
Изображение

Может из-за того, что это Wind 8?

Diimon
Ёжик
Сообщения: 539
Зарегистрирован: 30.04.2010 22:01
Откуда: Новокузнецк Новоильинка

Re: пара вопросов

Сообщение Diimon » 04.01.2014 9:06

verchiklib писал(а):сфотала
Изображение

При включенном adblock пустое окошко
Изображение

Может из-за того, что это Wind 8?
Не , это настройки браузера или скаченные вместе с какой-нибудь прогой рекламные модули. У ребёнка планшет с 8-кой и ничего подобного.
А я ещё и на машинке шить могу!( Кот Матроскин из " Простоквашино")

Аватара пользователя
DomNK
Ёжик
Сообщения: 10845
Зарегистрирован: 24.04.2007 16:11
Откуда: Новосибирск
Контактная информация:

Re: пара вопросов

Сообщение DomNK » 04.01.2014 11:41

verchiklib, если умеешь - пришли мне код страницы на dom-nk@mail.ru (лучше его предварительно сохранить в файлик).
Но скорее всего у тебя какой то вирус или подобная хрень.

Ответить

Вернуться в «О форуме и сайте»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя